English    Spanish    Portuguese    Russian    Ukrainian    

Dear users,

The Christmas and the New Year are just around the corner. They always bring us some good news. This year is not an exception: we would like to share good news with you.

We are pleased to introduce a release of SCout flasher v1.04 Vista Edition.

The software is fully tested and approved to be compatible with Windows 98/ME/XP/Vista. The drivers for the latest models supporting all Windows versions are included into the installation package.

To attention of those who use SCout flasher with S-Card dongle.

Please be aware that the S-Card has to be updated to the version 1.51 or higher, in order to be compatible with the latest version of SCout flasher.

< Prev   Next >